PLEASE HELP: no audio for any online content

Discussion in 'Archive' started by the_hippi, Aug 16, 2009.

  1. the_hippi

    the_hippi Guest

    hello.

    i've been a firefox user for almost as long as it has been out but this has never happened to me before. i have a toshiba laptop running windows xp with firefox 3.5 with all the latest flash plugins from adobe (version: 10.0.32.18) shockwave player (v: 11.5.1.601), k-lite mega codec pack, divx player plugin, etc etc.... but there is just NO audio for ANY online video, youtube, veoh, dailymotion etc all work as far as the video is concerned but no audio whatsoever. i have uninstalled and re-installed ff3 multiple times but that has made no difference. it seems my recently updated internet explorer too does not play audio for online video.
    i have spent some time now trawling the internet for fixes and tried most registry 'wavemapper' fixes and another fix involving a 'missing.reg' entry but both were unsuccessful. i rely a great deal on these online content and am at a loss without them.

    any suggestions for fixes will be greatly appreciated.

    thanks in advance.


    Extensions installed:

    1. adblockplus
    2. download helper 4.6
    3. fox lingo 2.4.2
    4. anycolor
    5. stumbleupon


    Plugins installed:

    * Default Plug-in
    * Shockwave Flash 10.0 r32
    * Adobe Shockwave for Director Netscape plug-in, version 11.5
    * Adobe Acrobat Plug-In Version 6.00 for Netscape
    * DRM Netscape Network Object
    * Npdsplay dll
    * DRM Store Netscape Plugin
     
  2. Esconi_hann

    Esconi_hann New Member

    Joined:
    Oct 10, 2012
    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Clayton
    Location:
    Aragon
    Home Page:
    Do you have standard windows sounds?
    Do you have normal sound playing an mp3 or CD?
    Have you tried uninstalling the k-lite pack?

    Once I know the answer to these then can look at issue depending on whether or not you have any sound.
     
  3. the_hippi

    the_hippi Guest

    yes

    yes


    yes, just did, still no luck....however content downloaded from youtube plays just fine.

    dunno what's wrong....
     
  4. Esconi_hann

    Esconi_hann New Member

    Joined:
    Oct 10, 2012
    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    Clayton
    Location:
    Aragon
    Home Page:
    Try AC3 Filter
    Code:
    http://ac3filter.googlecode.com/files/ac3filter_1_63b.exe
     
  5. the_hippi

    the_hippi Guest

    right. i'll try it out an post back. thanks for the help man

    but dude, doesn't this filter come bundled with k-lite anyway?
     
  6. ryfaba789

    ryfaba789 New Member

    Joined:
    Feb 14, 2014
    Messages:
    0
    Likes Received:
    1
    Trophy Points:
    0
    I recommend Combined-Community-Codec-Pack. Uninstall k-lite first.

    Try opening file by double-clicking and also from within viewer [FILE/OPEN]. Could be association problem.
     
  7. the_hippi

    the_hippi Guest

    didn't work...
     
  8. the_hippi

    the_hippi Guest

    i used to use cccp a looong time ago, before i discovered k lite and quite frankly i found k-lite to beat cccp hollow. as i have to keep searching and adding codecs for formats i may come across as cccp is not so thorough. never had problems with k lite before...dunno why i need to downgrade to cccp. thanks for the help though.
     
  9. T-Bag

    T-Bag Guest

    you can reinstall your browser or try other browsers

    maybe you can solve
     
  10. tarabas

    tarabas Guest

    i think that you have some system error. try to repair your windows or format.
     
  11. VIAGRAfranice

    VIAGRAfranice New Member

    Joined:
    Mar 6, 2012
    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    Occupation:
    VIAGRA SANS ORDONNANCE VIAGRA ACHETER EN LIGNE PHA
    Location:
    VIAGRA BON MARCHE ACHAT VIAGRA 100mg PHARMACIE ONL
    Home Page:
    Why does everybody say format your PC?

    It's not your windows installation , its your codecs find reg mechanic pro and tell it to repair your registry, installing klitecodec and the divx codec pack leads to conflicts, which is why you are not getting sound online. Simply uninstalling and reinstalling the codec packs wont work as the registry entries are still there.


    Basically what you have is registry entries telling the computer what codec to use for playing the content, unfortunately you no longer have the codecs installed, so therefore NO SOUND


    1...Uninstall All your codec packs
    2...Restart your PC
    3...Install registry Mechanic and scan your PC
    4...Reinstall the Klite Codec Pack and Restart


    Code:
    http://rapidshare.com/files/244720572/Registry_Mechanic_8.rar
     
  12. the_hippi

    the_hippi Guest


    wow, thanks dude, makes sense, i shall try....
     
  13. the_hippi

    the_hippi Guest

    nope not working dude, any other ideas? i'm completely at a loss here....
     
  14. which opperating system are you using

    plese reply so that i could help

    :Just_Cuz_11:
     
  15. the_hippi

    the_hippi Guest

    hey mn,

    i'm using windows xp sp3, the list of stuff is in my original post...please help, i'll be very grateful...
     
  16. go to fire fox
    tools tab

    then

    option

    then

    contents

    chek wether java scripts are enabled or not

    if not enable them

    and if they are enable go to

    applications tab in the option menu

    see the application plugin which is instralled for selected file type

    chose the applications which you use and it works on your pc if avalible

    reply if works or not
     
  17. if it did not work un-instrall
    fire fox
    and remve its registry entrys from windows regedit
    remove folder of instrall in program files ,user application data and administrator application data and default application data

    and reinstrall
     
  18. the_hippi

    the_hippi Guest

    did as you suggested, but still not working. winamp online radio plays fine though...still no audio. would a repair install of xp help?
     
  19. A repair is the worst idea as i think
    it removes all registry 70% of softwares like ms office do not work
    all games work tough
    also some start up errors may occour
    formating is an better idea but you lose all data in one drive
     
  20. wait a sec

    go to k lite codec pack

    Configuration Folder in start menu

    go to ffdshow audio and vedio decoder programs

    go on codec tab in both windows select libavcodec for all formats if avalibel
     

Share This Page